Sapia.ai domain unavailable
Incident Report for Sapia.ai Status
Resolved
All services have been restored.
Posted Feb 08, 2024 - 01:23 AEDT
Monitoring
The service provider has finished recovering the domain and service is starting to restore.
Posted Feb 08, 2024 - 01:14 AEDT
Identified
The sapia.ai domain has expired. We are working with our service provider to recover the domain name. The domain was not due to expire until February, 9 2024 so it seems to have expired prematurely.
Posted Feb 08, 2024 - 00:12 AEDT
Investigating
Services using the Sapia.ai domain are currently unavailable. We are investigating the issue.
Posted Feb 07, 2024 - 23:17 AEDT
This incident affected: Chat Interview, Video Interview, and Edge Portal.