Degraded performance when logging in
Incident Report for Sapia.ai Status
Resolved
LaunchDarkly has reported that their impacted services have recovered and are operating normally.

We apologise for any inconvenience whilst the login process was degraded.
Posted Feb 22, 2024 - 12:20 AEDT
Identified
Some users may experience a delay when first logging in (establishing a connection) to our Edge platform. This is due to an issue in the infrastructure of a third party provider, LaunchDarkly, which they are currently investigating. Further information can be found at https://status.launchdarkly.com/.
Posted Feb 22, 2024 - 09:57 AEDT
This incident affected: Edge Portal.