Talent Insights for Video Interview is not loading
Incident Report for Sapia.ai Status
Resolved
This issue has been resolved and we will keep monitoring it.
Posted Jun 05, 2023 - 14:20 AEST
Update
We have identified the issue and is resolving it.
Posted Jun 05, 2023 - 14:14 AEST
Investigating
We found talent Insights page for Video Interview is not loading for some customers. We are investigating the issues.
Posted Jun 05, 2023 - 13:59 AEST
This incident affected: Video Interview.