Chat Interview and Video Interview Performance Degrading
Incident Report for Sapia.ai Status
Resolved
We redeployed Ci and Vi front-end code. The issue is gone
Posted Oct 04, 2022 - 18:30 AEDT
Monitoring
We deployed a tested version, which reduces the frequency slightly, from around 50% to 25%. We tried to figure out another solution
Posted Oct 04, 2022 - 14:00 AEDT
Identified
We continue to look into this issue. We found the error happened more frequently, around 50%
Posted Oct 04, 2022 - 12:48 AEDT
Investigating
We received some customer tickets from candidates regarding the issue
Posted Oct 04, 2022 - 12:48 AEDT
This incident affected: Chat Interview and Video Interview.